nel sito 
nel forum

kx Mangiatore di candele

Per migliorare la nostra tecnica e quella della moto.

Moderatori: RAZZO, Gumon, paulìn, ciaoroma, GIANT SQUID

Messaggioda ike70 » 08/03/2007, 11:21

Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

A proposito di kx 250

Messaggioda ike70 » 08/03/2007, 12:47

Non è per caso che qualcono monta un pacco Boyesen?
Stò impazzendo per trovare le lamelle per il paddo Rad 12a.
ciao
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Messaggioda Pierox » 08/03/2007, 21:46

Provero' a canbiare le tacche dello spillo conico e vi faccio sapere...
secondo me proverei anche a cambiare l'olio miscela provando con il Putoline.
x la bobbina ripeto che se ma moto parte va benissimo io direi che dipende dalla carburazione,allora i getti (40 MIN 165 Max) vanno bene?
cmq grazie x i consigli in ogni caso se mi arrendo la porto da un meccanico che ne capisce...
Pierox
 
Messaggi: 9
Iscritto il: 29/11/2005, 13:59
Località: Catania - Grammichele

KX 250

Messaggioda ike70 » 09/03/2007, 10:37

Getto minimo 45 getto max 160 tacca spillo conico 3. Già che ci sei visto che smonti il carburatore, puliscilo bene e controlla che la valvola del galleggiante chiuda bene. Togli lo spinottino che tiene fermo il galleggiante al carburatore e controlla che la testa dello spillo il gomma non sia rovinato. Per pulire bene il carb. ti serviranno anche dei cacciavitini torx. E ricontrolla bene il pacco lamellare che chiuda bene. Se è tutto a posto deve andare!!!!!!!
Good Luck. Per l'olio usa anche il REPSOL Competition se lo trovi, ma a 3,2% come da manuale KAWASAKI per tutti i tipi di olii. Mi sono dimenticato di chiederti se hai la marmitta originale. Io con la mia Dep ho dovuto ingrassare un pelo il getto del max.


Pierox ha scritto:Provero' a canbiare le tacche dello spillo conico e vi faccio sapere...
secondo me proverei anche a cambiare l'olio miscela provando con il Putoline.
x la bobbina ripeto che se ma moto parte va benissimo io direi che dipende dalla carburazione,allora i getti (40 MIN 165 Max) vanno bene?
cmq grazie x i consigli in ogni caso se mi arrendo la porto da un meccanico che ne capisce...
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Settaggio originale carburatore Kx 250 1997.

Messaggioda ike70 » 09/03/2007, 11:56

Tipo spillo N3WF (stampigliato in alto)
Tipo valvola a ghigliottina n° 7
Getto MAX 165
Getto MIN 45


Questo è il settaggio originale.
Se hai una marmitta racing devi mettere un getto del max un po' più grande.
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

PROBLEMA KX 250

Messaggioda tribi23 » 06/02/2008, 11:20

ANKE IL MIO KX BRUCIA TANTISSIME CANDELE OGNI VOLTA KE LO SPENGO... QUESTO PUò ESSERE DIPESO DALLO STATORE O ALTRI COMponenti elettrici, oppure è solo una questione di carburazione fatta male???

risp in tanti ho bisogno urgente di capire....
SOLO GLI ULTRAS VINCONO SEMPRE
tribi23
MONOPATTINO
 
Messaggi: 22
Iscritto il: 15/02/2006, 1:14
Località: TARANTO

Messaggioda robysnd » 06/02/2008, 13:02

da accertarsi l'integrità delle lamelle, se sono sbeccate ti ingrassano la carburazione all'inverosimile.
altra cosa da controllare nel carburatore che non ci siano spillo o altre parti usurate.

con dei 40 di minimo io credo siano ai minimi di magrezza.... proprio volendo si può azzardare un 38 se fate enduro.
per esperienza personale vi sconsiglio quei troiai di candele al platino od iridio..... se la moto ha la tendenza a piombare candele montateci la banalissima ES che ha un elettrodo bello largo e si riprende con più probabilità da un ingolfata....
poi un cavo candela e pipetta nuova li proverei.....per quel che costano....
invece del motul 800 provate il 600 e fate la miscela al 2 e mezzo circa...

good luck
la moto è come una donna a letto, può esser brava fin che vuoi, ma il risultato dipende da chi la monta!!
Ogni giorno che non si ride è un giorno perso.
Immagine
Avatar utente
robysnd
CINQUECENTO
 
Messaggi: 541
Iscritto il: 30/03/2004, 23:11
Località: biella - sandiàn

Messaggioda ike70 » 07/02/2008, 10:08

Per Tribi23, quoto robysnd. Altra prova ulteriore è misurare i valori ohmici delle "bobine" nello statore. Io ho i valori un po' sballati verso il basso, e ho risolto avvicinando gli elettrodi della candela, delle banalissime ES. Il problema si presenta proprio ai bassi, bassissimi regimi, la bobina non fa scoccare una bella scintilla ai bassi regimi e quindi sei sempre grasso e ingolfi. Le super candele all'iridio o platino servono solo a garantire una bella scintilla agli altissimi regimi. Avevo chiesto in qualche forum se avvicinare gli elettrodi della candela creava qualche problema (fino ad adesso non ne ho avuti) ma nessuno mi ha saputo rispondere. Ho bruciato 15 candele in 9 mesi. La candela ke ho adesso ha circa 20 uscite (6 mesi) e mi sembra nuova!!! Se ti servono i valori ohmici delle bobine dimmi di ke anno è e te lo faccio sapere.
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

statore kx

Messaggioda tribi23 » 13/02/2008, 0:22

possibile ke sul mio kx 250 sia stato montato uno statore del 125???
è questo il dubbio ke mi nasce, perkè è stato fatto rigenerare però ho ancora il problema della candela ke me la brucia appena mi fermo...

come noto se è la candela il problema???
SOLO GLI ULTRAS VINCONO SEMPRE
tribi23
MONOPATTINO
 
Messaggi: 22
Iscritto il: 15/02/2006, 1:14
Località: TARANTO

Messaggioda Jack28 » 13/02/2008, 1:17

quello che dice ike70 è a parer mio giusto comq se nonostante il pacco lamellare sia integro e non ci sono infiltrazioni d'aria tra il carburatore e il pacco lamellare e la valvola allo scarico funzioni bene allora è un problema di corrente, se puoi smonta bobina centralina e accensione uno per volta sostituendoli con altri funzionanti se qualcuno può prestarteli altrimenti devi portare il tutto da chi di dovere che ha le attrezzature per provare la loro efficenza.
the Best Beast!!

Immagine
Avatar utente
Jack28
CENTOVENTICINQUE
 
Messaggi: 156
Iscritto il: 13/01/2008, 1:22
Località: Pescara-Montebello di Bertona......................my motorcycle Honda CR250R '93

Re: statore kx

Messaggioda ike70 » 13/02/2008, 9:42

Tribi, hai un tester digitale che misuri gli Ohm? Se no procuratelo che ti dico cosa controllare.

tribi23 ha scritto:possibile ke sul mio kx 250 sia stato montato uno statore del 125???
è questo il dubbio ke mi nasce, perkè è stato fatto rigenerare però ho ancora il problema della candela ke me la brucia appena mi fermo...

come noto se è la candela il problema???
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Re: statore kx

Messaggioda ike70 » 13/02/2008, 9:46

Per Tribi, di ke anno è la tua moto, riesci a farci una foto dello statore? Sarebbe molto utile per capire se è quello giusto.

ike70 ha scritto:Tribi, hai un tester digitale che misuri gli Ohm? Se no procuratelo che ti dico cosa controllare.

tribi23 ha scritto:possibile ke sul mio kx 250 sia stato montato uno statore del 125???
è questo il dubbio ke mi nasce, perkè è stato fatto rigenerare però ho ancora il problema della candela ke me la brucia appena mi fermo...

come noto se è la candela il problema???
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Messaggioda compatible » 10/08/2008, 14:45

ike70 ha scritto: Se ti servono i valori ohmici delle bobine dimmi di ke anno è e te lo faccio sapere.

ne approfitto della tua bontà: posseggo una pinza amperometrica con i cavetti per misurare anche gli ohm.......riusciresti a dirmi i valori per la mia kx500?
Non ho problemi di candele bruciate o cose simili, la moto va benone, parte subito ecc.......ho solo un piccolo dubbio sulla consistenza della scintilla, mi sembra molto debole :?
Leggevo anche che hai diminuito il gap tra gli elettrodi ....vorrei provare anch'io!!! Ci sono controindicazioni a farlo? Nel senso, migliori da una parte e peggiori da un altra?

Grazie, anche se non riuscirai a soddisfare le mie richieste :wink:
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda ike70 » 25/08/2008, 14:48

compatible ha scritto:
ike70 ha scritto: Se ti servono i valori ohmici delle bobine dimmi di ke anno è e te lo faccio sapere.

ne approfitto della tua bontà: posseggo una pinza amperometrica con i cavetti per misurare anche gli ohm.......riusciresti a dirmi i valori per la mia kx500?
Non ho problemi di candele bruciate o cose simili, la moto va benone, parte subito ecc.......ho solo un piccolo dubbio sulla consistenza della scintilla, mi sembra molto debole :?
Leggevo anche che hai diminuito il gap tra gli elettrodi ....vorrei provare anch'io!!! Ci sono controindicazioni a farlo? Nel senso, migliori da una parte e peggiori da un altra?

Grazie, anche se non riuscirai a soddisfare le mie richieste :wink:


Abbi pazienza sono riuentrato oggi apena ho un po' di tempo ti faccio avere i valori.
Sappi che comunque ho fatto riavvolgere le bobine per ripristinare i volori corretti ora uso anche le candele all'iridio che si imbrattavano sempre e mi lasciavano a piedi.
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Messaggioda compatible » 25/08/2008, 23:27

ike70 ha scritto:
compatible ha scritto:
ike70 ha scritto: Se ti servono i valori ohmici delle bobine dimmi di ke anno è e te lo faccio sapere.

ne approfitto della tua bontà: posseggo una pinza amperometrica con i cavetti per misurare anche gli ohm.......riusciresti a dirmi i valori per la mia kx500?
Non ho problemi di candele bruciate o cose simili, la moto va benone, parte subito ecc.......ho solo un piccolo dubbio sulla consistenza della scintilla, mi sembra molto debole :?
Leggevo anche che hai diminuito il gap tra gli elettrodi ....vorrei provare anch'io!!! Ci sono controindicazioni a farlo? Nel senso, migliori da una parte e peggiori da un altra?

Grazie, anche se non riuscirai a soddisfare le mie richieste :wink:


Abbi pazienza sono riuentrato oggi apena ho un po' di tempo ti faccio avere i valori.
Sappi che comunque ho fatto riavvolgere le bobine per ripristinare i volori corretti ora uso anche le candele all'iridio che si imbrattavano sempre e mi lasciavano a piedi.

già ti ringrazio per aver risposto .....ora attendo fiducioso . Grazie :wink:
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda ike70 » 27/08/2008, 9:14

compatible ha scritto:
ike70 ha scritto:
compatible ha scritto:
ike70 ha scritto: Se ti servono i valori ohmici delle bobine dimmi di ke anno è e te lo faccio sapere.

ne approfitto della tua bontà: posseggo una pinza amperometrica con i cavetti per misurare anche gli ohm.......riusciresti a dirmi i valori per la mia kx500?
Non ho problemi di candele bruciate o cose simili, la moto va benone, parte subito ecc.......ho solo un piccolo dubbio sulla consistenza della scintilla, mi sembra molto debole :?
Leggevo anche che hai diminuito il gap tra gli elettrodi ....vorrei provare anch'io!!! Ci sono controindicazioni a farlo? Nel senso, migliori da una parte e peggiori da un altra?

Grazie, anche se non riuscirai a soddisfare le mie richieste :wink:


Abbi pazienza sono riuentrato oggi apena ho un po' di tempo ti faccio avere i valori.
Sappi che comunque ho fatto riavvolgere le bobine per ripristinare i volori corretti ora uso anche le candele all'iridio che si imbrattavano sempre e mi lasciavano a piedi.

già ti ringrazio per aver risposto .....ora attendo fiducioso . Grazie :wink:


Mi sai dire di ke anno è il tuo KX500?
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Messaggioda compatible » 27/08/2008, 10:28

onestamente non so il motore di che anno è :? ..... cmq son tutti uguali dall''87 in poi.
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda ike70 » 27/08/2008, 11:09

E' il caso che tu controlli quì:

http://www.kawasaki.com/kawasakinew/acc ... de=KX250K3


Controllla la part list 21003 ke è lo statore e verifica ke sia uguale sul tuo modello. Per quanto ne so non sono tutti uguali.
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Messaggioda compatible » 27/08/2008, 11:38

hai messo il link del 250 cmq :lol:
in tutti i casi: anche volendo controllare, devo prima vedere il mio statore. E' facile da controllare? Se si, come faccio?
Grazie :wink:
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda compatible » 27/08/2008, 12:30

ho controllato: effettivamente fino all'88 il pezzo è un 21003-1169....dall'89 è subentrato anche il 21003-1215 che affianca anche l'altro fino al 1991.....dal '92 al '96 sono tutti 21003-1242....dal '97 al '04 sono 21003-1307.
Effettivamente c'è qualcosa di diverso :D
Ora non mi resta che controllare nel mio motore.....spero sia fattibile :?
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda ike70 » 27/08/2008, 13:20

compatible ha scritto:ho controllato: effettivamente fino all'88 il pezzo è un 21003-1169....dall'89 è subentrato anche il 21003-1215 che affianca anche l'altro fino al 1991.....dal '92 al '96 sono tutti 21003-1242....dal '97 al '04 sono 21003-1307.
Effettivamente c'è qualcosa di diverso :D
Ora non mi resta che controllare nel mio motore.....spero sia fattibile :?


Sul motore è stampigliata una matricola attraverso quella forse trovi il tuo tipo, anche attraverso il telaio. Per vedere lo statore devi togliere il volano.
Comunque ho controllato e il valore in ohm per il KX500 non li ho, ti do un link dove li riavvolgono e ti possono dare i valori corretti. Chiamali sono molto disponibili di solito.

http://www.potocco.com/
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Messaggioda compatible » 27/08/2008, 13:51

intanto grazie di cuore ike per la tua disponibilità.
Il mio telaio è del 250 quindi come non detto........provo a trovare tutte le sigle sul motore e vediamo un po.....
Riguardo lo statore, la mia era solo una forte curiosità......ricordo tanti anni fa quando avevo un altro kx500 che ebbi problemi proprio con la bobina: me la mise in ordine un amico che fa manutenzione ad impianti industriali, cantine ecc....mi fece il riavvolgimento e la moto andava come un mostro. L'unico dubbio: non avrà sicuramente preso i valori corretti della mia moto, quindi avrà fatto il riavvolgimento a "occhio"? :shock: :shock: Potrebbe essere?
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda rocco.g » 27/08/2008, 13:59

li avrà fatti tenendo quello della soglia minima registrata prendendo in considerazione lo statore che gli hai portato...
di sicuro i valori delle resistenze dei resistori non erano quelli esatti, però funzionava lo stesso... soprattutto se era un cross e quindi sprovvisto di luci e quadro...

anche io mi ero rifatto le bobine tempo fa... andava bene, ma mi dava problemi ad accendersi... così ho preso quelle originali ed ho risolto il problema...
prendendo le misure di quelle che avevo fatto io e quelle originali, lo sfasamento non era enorme... eppure la differenza di notava :D
Avatar utente
rocco.g
MILLE
 
Messaggi: 1213
Iscritto il: 20/07/2003, 17:02
Località: Torino && Lecce

Messaggioda compatible » 27/08/2008, 14:05

quindi li fece ad occhio....cmq andava moltissimo veramente....quella era un '86 nuda e cruda :shock:
Cmq, anticipare/modificare lo statore non serve a niente? No perchè mi stanno venendo strane idee :lol: :lol:
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda ike70 » 27/08/2008, 14:24

compatible ha scritto:quindi li fece ad occhio....cmq andava moltissimo veramente....quella era un '86 nuda e cruda :shock:
Cmq, anticipare/modificare lo statore non serve a niente? No perchè mi stanno venendo strane idee :lol: :lol:


Allora ti spiego cosa è successo a me. Nel KX250 ci sono due bobine una contrapposta all'altra una è gossa e una è sottile, quella sottile doveva avere 20 ohm e ne aveva 13, quindi ho deciso di rifarla. L'ho aperta (tagliata) e ho misurato il filo (0,12mm) c'erano 4 spire (avvolgimenti) l'ho riavvolta immersa in colla epossidica e via. 4 giri in moto e ho bruciato anche l'altra bobina. Filo da 0,12 per 500 ohm!!!!!!!!!!!!kilometri di filo, e come calcolare il valore in ohm???? (anche se avevo le tabelle ma non ho un conta metri per filo) l'ho fatta riavvolgere da Potocco (120 euri). Li ho scoperto che le bobine hanno un verso di avvvolgimento e io nella bobina che avevo rifatto l'avevo sbagliato!!!! Per fortuna non ho bruciato la centralina!!!!!!!!!
Quindi prima di rifarla informati benissimo.
Per quanto riguarda l'anticipo si lo puoi modificare ma a che prò?
Avatar utente
ike70
CINQUANTINO
 
Messaggi: 87
Iscritto il: 06/12/2006, 11:20
Località: UD Cividale del Friuli

Messaggioda compatible » 27/08/2008, 14:32

ike70 ha scritto:
compatible ha scritto:quindi li fece ad occhio....cmq andava moltissimo veramente....quella era un '86 nuda e cruda :shock:
Cmq, anticipare/modificare lo statore non serve a niente? No perchè mi stanno venendo strane idee :lol: :lol:

Quindi prima di rifarla informati benissimo.
Per quanto riguarda l'anticipo si lo puoi modificare ma a che prò?
Io non devo rifarlaaaaaa :lol: :lol: :lol:
Per quanto riguarda l'anticipo......vorrei provare a modificarla per avere un po più d'allungo, niente di che.
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda rocco.g » 27/08/2008, 14:40

per anticipare ruotalo in senso antiorario, ci sono le asole apposta... ovviamente prendi prima un riferimento per poterlo riportare nella posizione iniziale...

io lo lascerei così come sta però... ed agirei su altri fattori per aumentare l'allungo...
Avatar utente
rocco.g
MILLE
 
Messaggi: 1213
Iscritto il: 20/07/2003, 17:02
Località: Torino && Lecce

Messaggioda gigimanopola » 27/08/2008, 16:19

sa già tutto!! Gli ho postato le pagine del manuale. E' proppo pigro per leggerle... ahah
Avatar utente
gigimanopola
MILLE
 
Messaggi: 1012
Iscritto il: 16/10/2006, 12:00
Località: VERONA

Messaggioda compatible » 27/08/2008, 16:58

gigimanopola ha scritto:sa già tutto!! Gli ho postato le pagine del manuale. E' proppo pigro per leggerle... ahah

vabbè, sa già tutto mi sembra molto ottimistico :lol:
ho ricontrollato quello che mi hai postato ed effettivamente c'è solo una foto dello statore....però si vede molto bene su dove e come agire :wink:
Immagine
Francesco

r1 uniprò con meno di 8000km CERTIFICATI
http://www.moto.it/usato/usato03.asp?EID=1627608
Avatar utente
compatible
CINQUECENTO
 
Messaggi: 765
Iscritto il: 28/10/2007, 11:43

Messaggioda rocco.g » 27/08/2008, 17:04

gigimanopola ha scritto:sa già tutto!! Gli ho postato le pagine del manuale. E' proppo pigro per leggerle... ahah


:lol:

le pagine del manuale sono sacre, non sbagliano mai! :wink:
Avatar utente
rocco.g
MILLE
 
Messaggi: 1213
Iscritto il: 20/07/2003, 17:02
Località: Torino && Lecce

Prossimo

Torna a Off road tecnica

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite