HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Sezione dedicata al panorama Supermotard a 360°

Moderatori: RAZZO, Sebring, Gumon, paulìn, ciaoroma, GIANT SQUID

Rispondi
ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 23/10/2016, 1:15

Grazie theo credo mi farò una boccola così ma in ferro al tornio



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 01/11/2016, 23:12

Alla fine ho chiuso le forcelle e ho inserito tutto semplicemente con un cacciaspine da 4mm



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 03/11/2016, 17:54

Una domanda...come mai in alcune moto che ho smontato ho trovato il controalbero sfasato di due tre denti rispetto alla sua normale fasatura? e qualche operazione che fanno per avere dei vantaggi o sono errori?



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da giammin » 03/11/2016, 18:02

per quanto ne so io non hai alcun vantaggio a sfasarlo. al massimo può avere senso rimuoverlo



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 03/11/2016, 18:10

e gia la seconda moto che trovo il contralbero sfasato di due tre denti...la prima come l'ho smontata cosi l'ho lasciata ...che dici lo rimetto in fase o la lasxcio sfasata anche questa?



MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da MarcoQ4 » 03/11/2016, 18:47

Anche io sul il mio 610 L'ho trovato fuori di un dente...



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da giammin » 03/11/2016, 23:30

Il contralbero deve essere in fase per smorzare le vibrazioni. Se non è perfettamente in fase le accentua. Io controlleremo bene nel manuale d'officina cosa dice e in caso lo metterei in fase



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 03/11/2016, 23:36

Va bene grazie



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 24/11/2016, 23:48

La mia pompa di ripresa è lentissima!!! Quando a moto spenta spalanco il gas la pompa di ripresa ci mette tre quttro secondi pprima di poggiare sulla ghiera dell'acceleratore...ma è normale?



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 25/11/2016, 17:10

Nessuno?



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 27/11/2016, 23:30

Ecco cosa intendo
View My Video



MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da MarcoQ4 » 28/11/2016, 18:43

Anche le mia in configurazione originale si comportava così all'incirca.



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 28/11/2016, 19:28

Ma è lentissima! Faccio la famosa modifica?



MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da MarcoQ4 » 29/11/2016, 18:40

:lol: ...Vai di modifica :twisted: .Poi provala e valuta se sembra meglio come erogazione.



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 29/11/2016, 22:39

Il problema è che spingendola con il dito va abbastanza forte..si sente proprio che pompa..ma torna lenta...attaccandola non so se la forzo



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 04/12/2016, 8:18

Abbassato il getto minimo da 55 a 52 e fatto la modifica alla pompa di ripresa...sulle sgasate piene e veloci finalmente la moto è prontissima e zero incertezze...consiglio vivamente di fare questa modifica...



MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da MarcoQ4 » 04/12/2016, 11:39

Son contento tu abbia trovato la configurazione che ti soddisfa. Anche io ho quel settaggio, minimo 52 e o-ring su pompa ripresa, per il minimo potevo anche stare sul 50 originale perché ora ho la vite di titolazione quasi chiusa del tutto.



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 04/12/2016, 18:07

provata come si deve, l'avviamento a freddo risulta difficoltosissimo! si scarica prima la batteria e devo attaccare l'avviatore, una volta partita però è spaventosa, divertentissima rispetto a prima molto molto più reattiva...cosa potrebbe essere?



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 04/12/2016, 19:03

E dopo un pò che insisto senza alcuna aria aperta e senza dare gas sento puzza di benzina ma non perde da nessuna parte...si ingolfa?



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 05/12/2016, 11:52

Grazie per le risposte :) ieri sera a freddo totale sono andato ad accenderla per provare ed è partita al primo colpo senza alcuna aria o accelerata...non la capisco...oggi appena torno da lavoro dopo una nottata al freddo provo a riaccenderla e vediamo che succede...



franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da franci700 » 05/12/2016, 17:46

Buonasera, a tutti. COme ho gia' anticipato nell'area di presentazione, ero gia' iscritto a questo forum anni fa , ex possessore di Vor 570 (parecchi anni fa ;) ) ora sono rientrato nel mondo dei motardoni con un sm610 del 2007, che ho affiancato ad altri mezzi a due ruote che posseggo.

Ovviamente sono gia' qui a chiedere lumi su un paio di cose che non mi convincono... Ho cercato , ma non mi sembra di avere trovato indicazioni "illuminanti" sulla questione.
Ora , la moto ha 33000 km... non ho idea dei lavori che sono stati fatti ma teniamo buono il fatto che non abbia mai subito nulla piu' che un cambio olio regolare ogni tot km.
Provandola il motore sembra spingere benone, senza incertezze o problemi di alcun tipo, tuttavia mi lampeggia il "neutral" e da cio' che ho letto, sembra possa essere un problema all'iniezione. La moto pero' , come ho detto, va bene. Cosa potrebbe essere quindi? Inoltre sento un ticchettio da valvole (presumo) che mi sembra un po' tropo forte... Ricordo bene che i grossi mono hanno una certa rumorosita' a livello delle valvole quindi attento altri pareri.

Per ultima cosa, visto che è una moto che probabilmente terro' a lungo perchè mi è sempre piaciuta, vorrei sapere quali sono gli interventi INDISPENSABILI a questo chilometraggio. Pistone? Biella ? Cuscinetti o magari nulla di tutto cio'?

Grazie in anticipo a chi mi vorra' aiutare.

:wink:



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 05/12/2016, 18:16

Riprovato a freddo e non parte...ma com'è possibile?



MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da MarcoQ4 » 05/12/2016, 18:19

A me non è mai successo. Starter tirato, mezza manata di gas poi avvio e parte subito. In estate a volte non serve neanche lo starter( aria)



MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da MarcoQ4 » 05/12/2016, 18:27

Per franci700 io sinceramente a quel chilometraggio e non sapendo cos'è o non è stato fatto alla moto valuterei il fatto di dare una gran bella controllata generale a tutta la parte meccanica onde evitare spiacevoli inconvenienti. Ora per farti un'idea se cerchi sul manuale ci sono tutti gli intervalli di manutenzione e controlli da effettuare.



Avatar utente
Theo_SM
CINQUECENTO
Messaggi: 663
Iscritto il: 31/07/2014, 20:21
Località: vicino a Treviglio

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da Theo_SM » 05/12/2016, 18:53

@franci700:
non sono un moderatore, ma più che in questa discussione forse dovresti postare qui per la IE.

A 33.000 km il motore dovrebbe aver subito almeno un cambio di catena di distribuzione, svariati cambi olio e anche un po' di cambi di filtro olio, varie regolazioni del gioco delle valvole e potrebbe anche essere ora di un pistone.
Io con la stessa moto però ci ho fatto solo 16.500 km (di cui 3.000 in pista), quindi sul pistone non saprei. A 13.500 ho sostituito la catena di distribuzione ed ho misurato l'usura delle fasce elastiche del pistone (il pistone davo per scontato che andasse ancora bene) e le fasce erano quasi come nuove. Considerando che è inverno, potrebbe essere una buona idea quella di tirare giù il pistone per controllarlo, anche perché non so adesso a livello di ricambi come siamo messi; saprai che la vecchia Husqvarna italiana che ha costruito i nostri 610 non c'è più.
Un punto debole di questa moto è il sistema parastrappi. Qui spiegano il problema. Purtroppo di forum in italiano di cui ne parlano non ne conosco. Io ho avuto a che fare col problema, se vuoi delucidazioni chiedi pure.


Moto:
Husqvarna SM 610 I.E. 2008,
Yamaha YZ 250 2001

ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 05/12/2016, 19:11

Prima di cambiare il getto del minimo e di fare la modifica alla pompa di ripresa e averla lasciata ferma un paio di mesi la mia pure partiva senza mai tirare aria ne in estate ne in inverno...non me lo spiego



franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da franci700 » 06/12/2016, 13:55

Vi ringrazio ... In effetti mi sono accorto dopo che esiste la sezione apposita per la versione IE... Ad ogni modo le faro' io un tagliando con olio + filtro (come sono abituatoa fare sulel mie altre moto) e poi la portero' dal mio meccanico per la verifica del pistone e distribuzione, anche se volendola tenere , sono molto orientato per il rifacimento del pistone e distribuzione...

Secondo voi è il caso , visto il kilometraggio , di fare anche biella e cuscinetti di banco? CHiedo perche sono abituato ai cross/enruro 4t dove di sokito faccio il pistone ogni 100 ore ;)



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 06/12/2016, 17:50

Con quel chilometraggio ma soprattutto non sapendo come veniva trattata e cosa è stato fatto dal vecchio proprietario e visto che vuoi tenerla per molto tempo io rifarei tutto! Almeno apri una volta e poi stai tranquillo per altrettanti km...



franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da franci700 » 06/12/2016, 18:25

In effetti mi sa che rifaro' tutto , è una moto che mi è sempre piaciuta ... Al di la che è vecchia, mi sa che la terro' per un po'. Unica cosa da capire , quel Neutral che lampeggia... anzi vado subito nell'area adatta a chiedere...



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: HUSQVARNA 610 S "CLASSIC MODEL"...TOPIC DEDICATO

Messaggio da ariaro92 » 06/12/2016, 19:24

Lascia stare spie e robe varie...farai abitudine...il 610 da un sacco di problemini del genere ma niente di che...spesso si sistema tutto staccando e riattaccando la batteria...



Rispondi