Topic dedicato HUSQVARNA 610 IE 2007

Sezione dedicata al panorama Supermotard a 360°

Moderatori: RAZZO, Sebring, Gumon, paulìn, ciaoroma, GIANT SQUID

Rispondi
franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da franci700 » 06/12/2016, 18:26

Buonasera a tutti, qualcuno sa cosa significa la spia Neutral che lampeggia regolarmente? Ho letto di problemi possibili all'iniezione ma il motore gira benone e senza incertezze... Qualcuno mi illumina?
Grazie



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 07/12/2016, 10:40

da manuale d'officina sono problemi all'iniezione

prova a staccare la batteria per una notte

controlla se dei cavi fanno contatto

hai la sonda lambda?



franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da franci700 » 07/12/2016, 12:28

SI la batteria è staccata , e la sonda cè... Contatti mi pare strano visto la regolarita con cui la spia lampeggia. Avevo letto anche io di possibili problemi all'iniezione ma sull'altro 3d (mod pre i.e.) mi han detto di fare l'abitudine alle lucine di questo mezzo...
La moto va bene, unica cosa che mi viene in mente potrebbe essere leggermente sporco l'iniettore? ma in quel caso la moto dovrebbe avere dei problemi o no? Al momento sembra funzionare perfettamente...



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 07/12/2016, 14:34

hai anche il catalizzatore? o lo scarico è after market?

la spia potrebbe essere la lambda che non funziona correttamente.

in teoria la moto dovrebbe avere problemi ma potrebbe essere anche che la centralina ha registrato un problema una volta e fa rimanere l'indicatore attivo (come nelle auto)



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 07/12/2016, 14:39

comunque se trovi qualcuno con il cavo della diagnostica ti togli subito il dubbio. prova da qualche concessionario husqvarna e/o officina autorizzata



franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da franci700 » 07/12/2016, 17:28

la moto è tutta originale scarico compreso. Purtroppo qui non ci sono concessionarie neanche nel raggio di parecchi km. Ad ogni modo fino che la moto va bene la terro' cosi... Speriamo bene



Campa100
Messaggi: 5
Iscritto il: 15/12/2016, 11:35
Moto: Husqvarna 610 i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Campa100 » 15/12/2016, 11:50

Ciao ragazzi, forse qualcuno mi può aiutare :oops: :oops:ieri smontando le pastigle del freno posteriore un mio amico ha schiacciato per sbaglio il freno pedale facendo uscire il perno che spinge le piastre :? Ovviamente io l'ho ributtato dentro facendo uscire l'olio. Rimonto tutto metto tutto al suo posto faccio il rabbocco dell'olio solo che quando premo il pedale niente non succhia olio e non spurga anzii si spurga ma veramente e ripeto veramente poco.. cosa e successo ?? Qualcuno mi sa dare una mano e uno husky 610 i.e. Del 2007-2008 ovviamente il freno gira a vuoto ora !! vi prego sono davvero messo male :twisted:



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 15/12/2016, 12:08

perde liquido dal pistoncino?



Campa100
Messaggi: 5
Iscritto il: 15/12/2016, 11:35
Moto: Husqvarna 610 i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Campa100 » 15/12/2016, 12:11

No.. solo che quando premo il pedale non pompa l'olio anzi lo pompa ma davvero poco per volta cosa che ogni 30 pompate spurga una goccia



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 15/12/2016, 12:14

io insisterei con lo spurgo. magari svuotando tutto e partendo da zero.



Campa100
Messaggi: 5
Iscritto il: 15/12/2016, 11:35
Moto: Husqvarna 610 i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Campa100 » 15/12/2016, 12:20

Cosa dici di spararci dentro aria per spurgare tutto, e poi iniziare da zero con l'olio



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 15/12/2016, 12:35

ma il coperchio del serbatoio lo hai tolto?

e strano che non esca olio da nessuna parte quando pompi. forse hai una mega bolla d'aria



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 15/12/2016, 12:40

è la prima volta che fai lo spurgo?



Campa100
Messaggi: 5
Iscritto il: 15/12/2016, 11:35
Moto: Husqvarna 610 i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Campa100 » 15/12/2016, 13:57

Si prima volta infatti l'olio che ho tirato fuori aveva un colore marrone scuro scuro , il coperchio L'ho tolto !



Avatar utente
Sebring
ULTRABIKE
Messaggi: 6003
Iscritto il: 10/09/2006, 1:02
Località: Seregno - M&B

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Sebring » 15/12/2016, 14:15

Non ho capito cosa non funziona se fai la procedura di spurgo come dovrebbe essere fatta...
Fai la procedura normale di spurgo fino a sostituire interamente il liquido freni e vedrai che torna a posto...



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 15/12/2016, 14:45

dopo che hai pompato chiudi il dado sulla pinza prima di rilasciare la leva? altrimenti entra di nuovo l'aria!



Avatar utente
Sebring
ULTRABIKE
Messaggi: 6003
Iscritto il: 10/09/2006, 1:02
Località: Seregno - M&B

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Sebring » 15/12/2016, 15:08

giammin ha scritto:dopo che hai pompato chiudi il dado sulla pinza prima di rilasciare la leva? altrimenti entra di nuovo l'aria!
Non volevo dirglielo appunto per verificare che lo stesse facendo correttamente! :)



Campa100
Messaggi: 5
Iscritto il: 15/12/2016, 11:35
Moto: Husqvarna 610 i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Campa100 » 15/12/2016, 16:33

Ok ragazzi tra poco mi metto in box vi faccio sapere, intanto grazie poi se magari ci fosse qualcosa di rotto tipo pompa o nel peggiore dei casi pistone della pinza a chi mi posso rivolgere ?



giammin
MILLE
Messaggi: 1301
Iscritto il: 01/08/2012, 15:00

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da giammin » 15/12/2016, 16:42

Sembra molto strano che si sia rotto qualcosa. Al massimo hai rovinato l'oring del pistoncino ma in questo caso trafilerebbe liquido

In teoria ti puoi rivolgere solo alla Brembo o autorizzati



Avatar utente
Sebring
ULTRABIKE
Messaggi: 6003
Iscritto il: 10/09/2006, 1:02
Località: Seregno - M&B

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Sebring » 15/12/2016, 16:49

Cambia l'olio, spurga bene fino a quando vedi che dallo sfiato della pinza non escono più bolle d'aria... Non è successo niente!
Poi premi il pedale e lascialo premuto per una notte... L'indomani mattina vedrai che il circuito riesce a tornare in pressione...

Mi raccomando segui la procedura giusta...

1- Premi il pedale a fondo e lo tieni premuto
2- Fai un apri e chiudi della valvoletta di sfiato sulla pinza
3- Solo ora, rilasci il pedale del freno

4- Quando, dopo svariati passaggi in sequenza 1-2-3 vedi il liquido nella vaschetta che cala, rabbocca liquido.



Avatar utente
Theo_SM
CINQUECENTO
Messaggi: 663
Iscritto il: 31/07/2014, 20:21
Località: vicino a Treviglio

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Theo_SM » 15/12/2016, 21:21

Ciao, anche io ho un 610IE.
La prima volta che spurgai un freno (l'anteriore) ricordo che mi trovai in difficoltà, ma poi seguendo la tecnica scritta da Sebring ce l'ho fatta, sia con l'anteriore che col posteriore.
Sebring ha scritto: 1- Premi il pedale a fondo e lo tieni premuto
2- Fai un apri e chiudi della valvoletta di sfiato sulla pinza
3- Solo ora, rilasci il pedale del freno
Questo è fondamentale, perché se rilasci il pedale con la valvola aperta risucchi aria.
4- Quando, dopo svariati passaggi in sequenza 1-2-3 vedi il liquido nella vaschetta che cala, rabbocca liquido.
Perché se la fai svuotare risucchi aria: anche questo accorgimento è fondamentale.

Comunque da quello che hai scritto penso anche io che non sia successo nulla di grave.
Anche io una volta feci uscire un pistoncino dalla pinza (anteriore) perché per pulirlo lo feci sporgere troppo. Una volta reinserito non ho più avuto problemi; del resto da quanto ne so quando si installano si spingono semplicemente dentro e farli uscire non dovrebbe rovinare nulla.


Moto:
Husqvarna SM 610 I.E. 2008,
Yamaha YZ 250 2001

MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da MarcoQ4 » 16/12/2016, 18:21

Confermo, io lo scorso inverno li feci uscire appositamente tutti sia dalla pinza anteriore che dalla posteriore per una pulizia accurata ( ho aperto in 2 anche le pinze). Se si presta attenzione quando si reinseriscono non si rovina nulla. Poi un bello spurgo e torna tutto normale, anzi meglio di prima.



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da ariaro92 » 16/12/2016, 20:42

Pompi 4 5 volte mentre tieni pompato apri la vite di spurgo la richiudi senza lasciare il pedale pompato poi chiudi la valvola e ricominci di nuovo...sempre cosí per molte volte e dopo che iniZia a togliersi l'Aria inizirà ad indurirsi il freno



Avatar utente
Theo_SM
CINQUECENTO
Messaggi: 663
Iscritto il: 31/07/2014, 20:21
Località: vicino a Treviglio

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Theo_SM » 16/12/2016, 21:10

MarcoQ4 ha scritto:( ho aperto in 2 anche le pinze).
Hai dovuto sostituire qualche guarnizione interna o hai semplicemente riassemblato le parti?


Moto:
Husqvarna SM 610 I.E. 2008,
Yamaha YZ 250 2001

MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da MarcoQ4 » 17/12/2016, 11:37

La pinza anteriore ha un o-ring nel passaggio dell'olio tra le 2 metà della pinza se non ricordo male. La posteriore ora che ci penso non l'ho aperta anche perché non si può :lol: , ho solo levato il pistoncino, le sie guarnizioni, lavato bene il tutto e riassemblato.



Avatar utente
Theo_SM
CINQUECENTO
Messaggi: 663
Iscritto il: 31/07/2014, 20:21
Località: vicino a Treviglio

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da Theo_SM » 17/12/2016, 13:12

Ok, grazie delle info.
Ma com'era la pinza anteriore dentro? Era tanto sporca? C'erano residui solidi di fluido freni? (Non so se il fluido invecchiando faccia cose del genere, per questo chiedo).


Moto:
Husqvarna SM 610 I.E. 2008,
Yamaha YZ 250 2001

MarcoQ4
CINQUANTINO
Messaggi: 61
Iscritto il: 29/11/2015, 19:09
Località: Prealpi Vicentine
Moto: Sm 610 '05

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da MarcoQ4 » 17/12/2016, 13:23

Figurati, sinceramente la pensavo più sporca all'interno, lo sporco maggiore si accumula sui pistoncini e i parapolvere. All'interno delle sedi dei pistoni c'era qualche residuo di polvere o l'olio era molto sporco, tipo grigio scuro. Però calcola che il precedente proprietario probabilmente non avrà neanche mai sostituito l'olio.



franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da franci700 » 31/12/2016, 18:13

Una domanda magari a chi lo ha gia fatto... Premesso che la moto mi sembra che in origine abbia rapporti piuttosto lunghi (15/46?) e che a me interessa esclusivamente per fare stradine di montagna e non viaggi lunghi, mi piacerebbe che la moto tenda all'impennata anche solo di accelerazione (cosa che al momento non fa neanche lontanamente) , secondo voi un pignone da 14 risolverebbe la cosa? Sinceramente, abituato a vecchi motard (vor 570), questa mi sembra davvero bolsa... Sono consapevole che di motore non è un fulmine di guerra ma qualcosina in piu in accelerazione non mi dispiacerebbe. Consigli?? Grazie e buon anno!!!!



ariaro92
DUECENTOCINQUANTA
Messaggi: 295
Iscritto il: 19/01/2011, 23:20

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da ariaro92 » 02/01/2017, 18:40

dovrebbe avere dei rapporti 15/45...detto questo con questi rapporti dovrebbe già essere bella allegra, tieni presente che la mia ha 16/45 e se sai bene il punto in cui aprire e chiudere il gas si alza anche in terza, ma la mia è a carburatore, non credo ci sia molta differenza tra carbu o iniezione, non è che non va come dovrebbe? in seconda non si alza di gas? mi sembra strano



franci700
MINIMOTO
Messaggi: 35
Iscritto il: 05/12/2016, 17:37
Moto: Bmw S1000rr - BETA RR 350 EFI - Husqvarna sm 610i.e.

Re: Topic dedicato HUSQVARNA 610 IE 2007

Messaggio da franci700 » 03/01/2017, 11:31

No non si alza di gas... non come mi aspettavo... Il motore in allungo sembra andare bene, non mi pare abbia perdite di potenza (ho avuto modo di provarne una come la tua a carburatori) ... La mia ha 15/46... Provero' con 14/46 e vedremo...



Rispondi